Apprendre l'hydraulique

Symptômes pompe hydraulique HS

Docteur pompe hydraulique

Voilà, une très bonne question !

Je vais me contenter pour cet article de ne traiter que les pompes hydrauliques à engrenages. ( retrouvez ici le fonctionnement de la pompe à engrenages).
Certains diront que c’est une pompe toute simple.. Il n’empêche que cet article va certainement susciter pas mal de mises à jour et de discussions dans l’espace commentaires.

En théorie, l’avantage de l’hydraulique, est que l’usure est inexistante pour un circuit bien étudié et c’est plutôt vrai !
Dans les faits, il faut se poser pas mal de questions lorsque la pompe hydraulique est hors service:

1- L’huile est-elle propre ?
2- Mon niveau d’huile est-il bon ?
3- Mes filtres sont-ils fonctionnels ?
4- Quelle est la température de fonctionnement du circuit hydraulique ?
5- Fonctionnement correct du limiteur de pression ?

[/vc_column][/vc_row]

1- Perte de puissance et de rapidité de mouvements

A froid, vous avez un fonctionnement correct, puis dès que la température du circuit monte, les fonctions hydrauliques sont plus lentes et vous manquez de puissance.
L’huile à froid est moins fluide et vous ressentez alors moins les fuites internes de la pompe.
Dès que l’huile est chaude, elle est beaucoup plus fluide. L’usure fait que les défauts d’étanchéité interne ne permettent plus à la pompe hydraulique de pousser l’huile dans le circuit.
C’est ici un signe fort d’usure de la pompe hydraulique.

2- Du jour au lendemain je n'ai plus d'hydraulique

Vraisemblablement, l’arbre ou la clavette ont sectionné et la pompe ne tourne plus.
C’est souvent du à une alternance de coup de bélier récurrent.
Mais cela peut être dû aussi à un dysfonctionnement du limiteur de pression sur le circuit hydraulique.
Prenez soin lors du remplacement de la pompe de prendre la pression du circuit hydraulique et de vérifier le tarage du limiteur de pression.

3- Fuite par le joint d'arbre

Il faut bien comprendre que c’est un joint d’étanchéité uniquement. Il est en aucun cas sous pression hydraulique.
Cela veut dire que vous avez une contre pression interne dans la pompe hydraulique.
Ou alors que la température du circuit hydraulique a fini par bruler le joint.
Le dernier cas c’est un défaut de montage du joint. Mais franchement c’est tellement rare que vous pouvez mettre ce sujet de côté.

Si le joint est complètement sorti de son logement, ne vous posez plus de questions: votre pompe a subi une surpression et à dépassée momentanément ses caractéristiques techniques.
Cela arrive notamment avec les coups de bélier sur les chargeurs en utilisation route.

4- Le corps de la pompe a une fissure (pompes à engrenages)

Cela peut arriver sur les pompes à engrenages du côté pression (refoulement), clairement due à une pression très élevée ( on parle ici du double de la pression de service initial … )
Le corps de la pompe a fait fusible et a éclaté.
Veillez là aussi à contrôler votre circuit hydraulique et notamment le limiteur de pression avant de faire un changement de pompe

5- Le corps de la pompe est fortement creusé (pompes à engrenages)

Cas de la pollution: Cela arrive fréquemment lorsque le circuit est très pollué. Le passage de l’huile et des impuretés viens progressivement creuser le corps de pompe.

Cas d’un limiteur de pression qui ne fonctionne pas:
Vous changez l’ancienne pompe car vous croyez qu’elle est usée.
Vous montez la pompe neuve et vous testez progressivement la pression. ( si vous n’êtes pas progressif, la pompe éclate ou l’arbre sectionne). En y allant progressivement la pompe se creuse en faisant fusible et ne donne plus de pression en quelques minutes …

Cas d’un tarage trop élevé du limiteur de pression:
C’est un cas beaucoup plus courant qu’on ne le croit … Quand on manque de pression avec la vieille pompe et que l’on sait où est le limiteur de pression, on vient serrer d’un demi tout voir plus en croyant améliorer les choses. Puis on oublie la manipulation et lorsqu’on met la pompe neuve, celle ci monte au maximum qu’elle peut en creusant le corps de pompe jusqu’à l’auto destruction.

Le fusible du circuit hydraulique quand le limiteur de pression ne fonctionne pas, c’est très souvent le pompe hydraulique.
Plus la cylindrée de la pompe est élevée dans sa catégorie, plus les arbres sont longs et peuvent se déformer ( sorte de flambage ) pour venir creuser encore plus facilement le corps de pompe.

Le corps de pompe est dans la plupart des cas en aluminium alors que les arbres sont en acier. Evidement c’est le corps en aluminium qui va subir l’arrachement de matière.
Pour information: même pas 1 mm d’arrachement de métal et vous êtes déjà dans le rouge.

Photo intérieur corps de pompe hydraulique à engrenages
[/vc_column][/vc_row]

Si vous êtes curieux vous devriez désormais mieux comprendre définition de la cylindrée d’une pompe hydraulique  à engrenages
Vous allez aussi pouvoir savoir comment calculer de débit d’une pompe hydraulique à engrenages

[/vc_column][/vc_row]

42 réactions sur “Symptômes pompe hydraulique HS

  1. Juhel dit :

    Bonjour
    Je viens de changer ma pompe hydraulique de mon tracteur je me demande si elle ne tourne pas à l’envers ?
    Quelle sont les symptômes si c et le cas ?
    A froid sa fonctionne et au bout d un car d heure sa fonctionne beaucoup moins bien
    tout le circuit et propre on la nettoyé a fond ?
    Sa remonte par saccade a chaud .
    C et la deuxième pompe je suis mal .

    1. Expert Hydraulique dit :

      Si la pompe tourne a l’envers, vous n’allez pas monter en pression.
      A froid elle fonctionne vraiment bien ? Quelle pression obtenez vous ?
      Votre pompe est montée sur quoi comme engin ?

  2. Alex dit :

    Bonjour,

    Même symptômes que la personne au dessus.
    J’ai changé les flexibles et la pompe à engrenage n’amorce pas… (Cuve hydraulique plus haute que la pompe).
    Elle est couplée à un moteur thermique.
    Tuyau aspiration en 3 pouces et refoulement 1 pouce.
    Vérification du clapet de refoulement dans le bon sens.
    Faut il que je purge l’air pompe pendant la rotation ?!
    Que je remplisse le tuyau de refoulement avec de l’huile??

    Merci Cordialement

    1. Expert Hydraulique dit :

      Bonjour,
      Vu la taille des tuyaux c’est déjà une belle pompe.
      Qu’est ce qui vous fait dire que la pompe n’amorce pas ?
      A quel vitesse tourne la pompe ?
      Quand vous débranchez le tuyau de retour et que la pompe tourne, vous n’avez pas d’huile qui passe ?

      1. Alex dit :

        Bonjour,
        Merci de votre retour.
        Je me dit qu’elle n’amorce pas car sur la pompe j’ai une vanne, qui permet de mettre à l’échappement la pompe(communication entre aspiration et refoulement) pour la faire tourner à vide et éviter que lorsque je démarre le moteur thermique (pour entretien) et qu’elle ne se mette en pression lors d’essai sans être relie au circuit.
        Lors de mon essai relié à la centrale hydraulique pour manoeuvre via la pompe.
        Je ferme cette vanne qui isole l’échappement et l’aspiration de la pompe, et normalement cela amorce en 30 secondes. . .
        J’ai une prise de pression millimes qui me permet de voir la pression de sortie et j’ai 1,4 bar…
        J’ai bien peur que la pompe ne soit HS.
        Dans le doute de combien est le jeu maxi entre les engrenages et le corps de la pompe ?!
        Je vous dis ça car peur que des collegues ont fait tourner la pompe sans huile suite à un changement de flexible et donc vidange de la pompe…
        Cordialement Alex

        1. Expert Hydraulique dit :

          Bonjour,
          Les pompes à engrenages sont ajustée en théorie entre 0.5 et 5 micromètre.
          Si vous obtenez 0.01 ça peut encore passer.
          La moindre rayure dans le corps de la pompe et c’est la fin.
          Si elle à tournée sans huile avec de l’air vous aurez des arrachement de matière dans le corps de pompe (cavitation)

  3. Adrien dit :

    Bonjour, j’ai un souci avec (je pense) la pompe hydraulique de ma minipelle, les 3/4 des directions ne fonctionnes pu. Nous avons remplacer le kit rotatif à l’intérieur de la pompe mais le problème n’est pas résolu.
    Nous avons pris les pressions aujourd’hui. Mais je ne sais pas si changer la pompe complète résoudrai le problème.
    Je vous met les pressions

    -Sur c’elle qu’on a réparer (kit rotatif sur pompe à piston). Il n’y aucune pression (000) sur les 2 sorties.
    -Sur la premiere (pompe à engrenages), il y a 275 bar moteur au ralenti, 413 bar moteur accéléré
    -sur la deuxième (pompe à engrenages) 0.00bar au ralenti et 0.00 bar moteur accéléré, 180 bar moteur accéléré et en faisant tourne la tourelle.

    Si quelqu’un pourrai me venir en aide. J’ai déjà débourser pas mal en réparation et je n’ai pas envi de ressortir 2500€ pour une pompe si sa ne résout pas le problème.

    Merci à vous

    1. Expert Hydraulique dit :

      Bonjour,
      Sur le changement de kit rotatif, normalement la société qui vous a fait la réparation a du vous faire un test sur Banc d’essai et doit vous remettre les résultats du test.
      Pour les pompes à engrenages, je suis surpris des pression que vous obtenez !
      Techniquement les pompes à engrenages ne dépassent pas les 250 bars en pointe.

  4. collard dit :

    Bonjour,
    J’ai une mini pelle yanmar b25v et j’ai changé la pompe à engrenages car elle était creusée. une fois en route, j’ai que la lame qui fonctionne, niveau avancement et manette je n’ai rien .
    j’ai besoin d’aide svp merci

    1. Expert Hydraulique dit :

      Bonjour,
      Vous avez bien changé la pompe multiple complète ( trois étages normalement) ?

  5. walther jean-georges dit :

    bonjour, j ai transformé ma grue forestière en autonome J ai monté un moteur essence 12cv 3500 t/m et couplé une pompe 14cm3
    Avant j avais un tracteur de 70 cv et une pompe de 40l/m et ma grue fonctionnais très bien
    Depuis mon nouveau montage mes stabilisateurs ne fonctionne (j ai des clapets de sécurité) plus le moteur cale de suite et les autres vérins sont beaucoup plus rapide , et l huile chauffe un peu pouvez me conseillez , merci
    cordialement

    1. Expert Hydraulique dit :

      Bonjour,
      Si vous faite tourner le moteur thermique à 3500 tr vous avez un débit théorique de 49 l/mn.
      Je suppose que votre circuit est taré à 180 bars.
      (180 * 49)/480 = 18.37 KW soit environ 24 cv.
      Il est donc normal que votre moteur cale

  6. walther jean-georges dit :

    bonjour,
    Effectivement mon circuit est taré à 180 bar
    Si je mets une pompe moins puissante de 22 l/m par exemple est ce que le moteur serais assez puissant ou il y aurait pas de différence
    Ou un réducteur de débit , merci
    cordialement

    1. Expert Hydraulique dit :

      Un diviseur de débit peut vous aider mais va augmenter la température du circuit.
      Pour définir le bon compromis Débit / Pression qui convient à votre moteur thermique utilisez la formule suivante:
      (PRESSION * DEBIT)/480 = KW
      Pression en Bars
      Débit en l/mn

  7. walther jean-georges dit :

    bonjour, je vous remercie de votre retour ils m ont beaucoup aider

  8. ilboudo seydou dit :

    Bonjour;
    Moi j’ai un soucis de baisse de debit sur mon système hydraulique( pour la lubrification des paliers) lors du fonctionnement de mon broyeur, après plusieurs investigation je ne trouves toujours pas le problème

    1. Francois GOURRAUD dit :

      Bonjour,
      Quel système de lubrification de palier utilisez vous ?
      Avez vous pris la pression du circuit hydraulique ?

  9. ilboudo seydou dit :

    * Nous utilisons un système de palier lisse (Coussinet).
    *Nous n’avons pas pris la pression physiquement mais nous avons un manomètre qui nous donne la pression qui est de 0.4 Mpa

    1. Francois GOURRAUD dit :

      Je ne comprends pas votre question ?

  10. Tb dit :

    Bonjour. J’ai une mini pelle Komatsu pc 30 mr1. La pompe est neuve l’accumulateur neuf. Ma pompe donne toujours 210 bar au ralenti sans me servir des manettes et le moteur force. J’utilise les manettes la pression baisse et arrive a 130 bar le moteur force moins. Normalement cela devrait être 0 bar au ralenti vu que je me sert d’aucune manette. Il y a aucun distributeurs qui reste bloqué tout est bon cela fait 1 moi que je suis dessus. Je sèche. Merci

    1. Francois GOURRAUD dit :

      Bonjour,
      Votre mini pelle est équipé d’une pompe à engrenages ?
      Regardez du côté des distributeurs, peut être que l’un d’entre eux n’est pas bien en position milieu au repos ou voir pédale qui maintient légèrement le tiroir.

  11. laigre dit :

    une pompe de direction assistee volvo sur un moteur marin peut elle tourner a vide sans huile

    1. Francois GOURRAUD dit :

      Bonjour,
      Les pompes hydraulique ne supportent pas bien de tourner sans huile.
      Il y a un phénomène de cavitation (arrachement de matière à l’intérieur de la pompe)
      Si elle n’a pas tourné trop longtemps comme cela, avec un peu de chance elle est encore fonctionnelle.

  12. Michaudet Jérôme dit :

    Bonjour,

    Problème hydraulique sur un chariot elevateur type hyster.

    la pompe à engrenage débite l’huile sur le bloc distributeur manuelle, mais aucune commande ne fonctionne, sauf la direction du chariot qui à l’air d’être pilotée par ce même bloc.
    Après essai du bloc hydraulique, je me rend compte que le débit passe dans le retour, même en actionnant les leviers manuel, si j’obstrue le retour, l’huile sort bien par les A et B du distributeur.
    Le bloc à t-il un problème ou, la pompe ne monte pas en pression, le LP ? je suis un peu perdu …

    1. Francois GOURRAUD dit :

      Bonjour,
      Si vous avez un seul corps de pompe et une direction hydrostatique, vous devez avoir une valve de priorité pour la direction.
      Le débit résiduel va aux fonctions auxiliaires.
      C’est peut être le limiteur de pression qui reste ouvert ? (souvent il est dans le bloc de distribution hydraulique)

  13. Bonis dit :

    Bonjour.
    Je cherche le réglage d’une pompe de Komatsu pc 30la je monte a 190 bars je devrais monter a 210 bars. Quand je ne suis pas en charge je suis a 25 bars. Merci

    1. Francois GOURRAUD dit :

      Bonjour,
      Désolé nous ne connaissons pas le protocole de réglage de votre pompe hydraulique.
      Ceci étant dis, bizarre que le limiteur de pression ai baissé de 210 à 190 bars sans aucune action manuelle sur celui ci .

  14. Jeanlaurent Leclerc dit :

    Bonjour
    J ai une pompe à piston qui fait tourner une lame de scie mécanique. Elle fonctionnait très bien sauf que tout d un coup elle n a pas voulu démarrer. Pourtant tout mes autre composants fonctionne et j ai bien de la pression à l entré de la pompe. Nous avons remarqué que l’huile faisait un by-pass par le drain. Pourtant il n y a aucun seal de défectueux. Je l ai démanchée et installer sur un banc d essaie au magasin et elle ne tourne pas non plus.
    Quand elle est connectée mémoire je ne pouvais pas la virer à main. Mais depuis qu’elle est endommagé je peux la faire tourner à main facilement. Pourtant rien de cassé non plus à l intérieure.
    J ai un filtreur à l entré de ma pompe pour éviter les problèmes de saleté dans l huile
    Avez vous une idée de ce qui a pu ce produire ?
    Merci

    1. Francois GOURRAUD dit :

      Bonjour,
      La réparation d’une pompe à pistons est complexe.
      Et il y a beaucoup de précautions à prendre avant démontage et au remontage.
      Difficile pour nous de vous aiguiller sur des constations.
      L’idéal est de contacter des spécialistes de la réparation de pompes à pistons (c’est un métier très spécifique dans l’hydraulique)

  15. Gateau Benjamin dit :

    Bonjour a tous, j’ai un soucis sur une épareuse, j’ai changé les pompes hydraulique, et le moteur hydraulique, et au bout d’une heure de travail mes mouvements son len et mon rotor n’a plus de puissance.
    Quelqu’un aurait la réponse?

    1. Fanch GOURRAUD dit :

      Bonjour,
      D’après les symptômes que vous me donnez (baisse en vitesse et en puissance), ce serait une baisse de pression et de débit dans votre circuit hydraulique. La pompe aurait donc été mise en cause pour ma part. Je vous conseille de faire un test de pression pour voir si elle baisse, ce qui peut aussi être dû à une fuite sur votre circuit.
      N’hésitez pas à revenir vers moi pour d’autres questions.
      Belle journée !

  16. CHAIGNON dit :

    Bonsoir,
    j’avais une fissure sur un la pompe d’un manitou, j’ai donc changer la pompe, et remis exactement la même (en neuf). Depuis le remplacement de la pompe l’hydraulique est très lent, quelle pourrait être selon vous la cause ?? pollution du circuit ? rodage ?
    De plus souvent pour accélérer le débit hydraulique je suis obligé d’appuyer sur les freins, mais cela déjà bien avant le remplacement de la pompe.

    Merci pour votre aide

    1. Francois GOURRAUD dit :

      Bonjour,
      Si votre pompe à fissurée, c’est certainement lié à une surpression. La suppression à peut être été ponctuel ou alors le limiteur de pression de votre circuit ne fonctionne pas correctement.
      Si après remplacement de la pompe vous avez une puissance de levage correcte, c’est que votre pompe fonctionne bien et que la pression est bonne.
      Si vous trouvez que les mouvements sont plus lents, cela peut dépendre de la cylindrée de la pompe qui n’est pas la même que l’origine ?
      On peut faire beaucoup d’hypothèse, la vrais clef c’est de prendre pression et débit pour y voir clair.
      Pour l’histoire du frein, vous devez avoir une valve de priorité car c’est un organe de sécurité.
      Selon l’année de votre MANITOU, vous pouvez être en LS ou en en circuit ouvert, et l’analyse ne se fait pas de la même façon

  17. LAURENT Tardy dit :

    Bonjour,
    J’ai une pelle Komatsu pc27r de 2005 ,
    Elle avait une perte de puissance hydraulique, j’ai changé les filtres a essence, maintenant ça le fait moin mais quand elle commence a chauffer, j’ai de nouveau une perte de puissance,
    Connaissez-vous le problème ?

    1. Expert Hydraulique dit :

      Bonjour,
      Je penses que vous parlez des filtres à huile et non à essence pour votre installation ?
      Pour la perte de puissance à chaud, c’est assez classique comme expliqué dans cet article
      En effet lorsque l’huile est chaude, elle est plus fluide ce qui explique qu’il y est plus de fuite et donc moins de ”puissance’.
      Il semble que votre pompe hydraulique est fatiguée, pour le vérifier: mesure pression et débit.

  18. Slim marzouki dit :

    Bonjour
    J’ai un problème avec ma pompe hydraulique qui fait un bruit bizarre lorsque j’installe le rotovateur en plus il n’est stable quand je le monte en hauteur. Il fait des MVT sinusoidal avec un bruit bizarre de la pompe

    1. Expert Hydraulique dit :

      Bonjour,

      Vous pouvez avoir des problème de prises d’air à l’aspiration.
      Commencez par vérifier le niveau d’huile dans le pont du tracteur puis contrôlez la tuyauterie à l’aspiration de la pompe.

  19. Jeremy dit :

    Bonjour, j’ai un tracteur 780 j’ai le débit qui n’est pas stable, j’ai changé la pompe Le filtre aussi le niveau d’huile j’ai même pris la pression sans 180 Bar on s’arrive tout le temps. Pourtant, le matin je chargeais tranquillement sans problème. J’ai fait la route pendant un quart d’heure en rentrant au dépôt les à-coups ont commencé. Je sais pas quoi faire

    1. Expert Hydraulique dit :

      Bonjour,

      Vous pouvez avoir des problème de prises d’air à l’aspiration.
      Cela peut être un tout petit trou de la taille d’une épingle.

  20. c.barriac0301 dit :

    Bonjour
    J’ai un tracteur tondeuse avec deux moteurs hydraustatique. Un pour chaque roue.
    Au bout de 30mn d’utilisation environ, le moteur de gauche commence à faire du bruit et la roue gauche fini par ne plus tourner et le moteur correspondant grogne. J’arrête le tracteur durant 15mn et je peux ensuite repartir durant 30mn d’utilisation et ainsi de suite…
    Si quelqu’un a une idée, je suis preneur.
    Merci

  21. Nene dit :

    Bonjour j’ai un problème avec un container grue qui fonctionnait super bien sur un autre camion qu’on a replacé sur mon camion on lui a mis deux raccord rapide à l’autre distributeur à la sortie du distributeur plus une vanne pour fermer avant le distributeur pour faire monter la pression pression et quand on veut faire la grue elle ne fonctionne pas vraiment et elle perd très fort l’huile au niveau des tuyaux du distributeur de la grue alors qu’elle ne perdait pas du tout vous avez une idée pour moi ? ( Le montage était à circuit ouvert d’où on a dû mettre une vanne pour fermer pour que ça puisse monter en pression mais ça ne marche quand même pas )

    1. Expert Hydraulique dit :

      Bonjour,
      Je suis désolé mais je ne comprends pas bien votre montage. Je ne comprends pas non plus l’intérêt de mettre une vanne pour faire monter en pression.
      Vous avez une pompe à pistons ou à engrenages ?
      Quand vous dite qu’elle perd fort de l’huile, c’est une fuite externe ?

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *